Post

4 followers Follow
0
Avatar

VOneCloud - OpenNebula Fails

This problem is with the 2.0 version of VOneCloud as it doesn't happen in 1.8. I have fresh installed the OVA 3 times now with all the same problem.

It runs just fine for hours at a time then the next day when you login vie :8000 you see that its state is in failed status. I show no logs in oned.log so it seems weird to me. 

Let me know of what I should post for troubleshooting. Thank you for any help in this matter.

Steven

Please sign in to leave a comment.

11 comments

0
Avatar

Alright, so I tried to post the tarball but for some reason it wont insert into this text. Attached is a screen shot and would you happen to have an email address that I could send the tarball to or any info as to how to attach it?

 

Steven 0 votes
Comment actions Permalink
0
Avatar

Also, just as some more information. When OpenNebula is in a failed state like this, I can't start the service unless the whole VM is restarted. if I try to start it, it will fail like in the screenshot. 

Steven 0 votes
Comment actions Permalink
0
Avatar

Alright, which log files in the tarball would you like me to put in the gist?

Steven 0 votes
Comment actions Permalink
0
Avatar

Even if it's in failed status via :8000 what happens if you try to access :80, the log doesn't indicate a crash

vOneCloud Support Team 0 votes
Comment actions Permalink
0
Avatar

I pulled up :80 and tried to login via CloudAdmin and it gives invalid username or password (I know the user/pass is correct). Oned.log shows nothing. Would you like different log file by chance?

Steven 0 votes
Comment actions Permalink
0
Avatar

This is what comes out of the crash report

 

Job - Start OpenNebula

* Start Time: 2016-07-22 19:45:24 +0100
* End Time: 2016-07-22 19:45:50 +0100
* State: finished
* Exit Status: 256

* Command Line:

/usr/lib/one/vonecloud-control-center/scripts/opennebula-server.sh start

* STDOUT

None

* STDERR

Redirecting to /bin/systemctl start  opennebula.service
Unable to connect to OpenNebula
Steven 0 votes
Comment actions Permalink
0
Avatar

Having same issue someone please help need urgent support please.

Muhammad Ali 0 votes
Comment actions Permalink
0
Avatar

What version of vOneCloud are you using? Could you describe your problem?

vOneCloud Support Team 0 votes
Comment actions Permalink